<!DOCTYPE html>
<html  >
<head id="head" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# video: http://ogp.me/ns/video#"><title>
	Newsmax TV | Live News | Videos - Greg Kelly Reports
</title><meta name="twitter:description" content="Greg and guests discuss politics and news of the week" />
<meta name="twitter:image:alt" content="Greg Kelly Reports (6/25/21)" />
<meta name="twitter:image" content="https://cfvod.kaltura.com/p/2216081/sp/221608100/thumbnail/entry_id/1_76e6k7xf/version/100021&amp;width=1200&amp;height=630" />
<meta name="twitter:title" content="Greg Kelly Reports (6/25/21)" />
<meta name="twitter:site" content="@newsmax" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="og:video:duration" property="og:video:duration" content="3597259" />
<meta name="og:video:height" property="og:video:height" content="720" />
<meta name="og:video:width" property="og:video:width" content="1280" />
<meta name="og:image" property="og:image" content="https://cfvod.kaltura.com/p/2216081/sp/221608100/thumbnail/entry_id/1_76e6k7xf/version/100021&amp;width=1200&amp;height=630" />
<meta name="og:video:type" property="og:video:type" content="video/mp4" />
<meta name="og:video" property="og:video" content="https://cdnapisec.kaltura.com/p/2216081/sp/221608100/playManifest/entryId/1_76e6k7xf/format/url/protocol/https" />
<meta name="og:video:url" property="og:video:url" content="http://www.newsmaxtv.com/Shows/Greg-Kelly-Reports/vid/1_76e6k7xf" />
<meta name="og:description" property="og:description" content="Greg and guests discuss politics and news of the week" />
<meta name="og:title" property="og:title" content="Greg Kelly Reports (6/25/21)" />
<meta name="og:url" property="og:url" content="http://www.newsmaxtv.com/Shows/Greg-Kelly-Reports/vid/1_76e6k7xf" />
<meta name="og:site_name" property="og:site_name" content="Newsmax Broadcasting Inc" />
<meta name="fb:profile_id" property="fb:profile_id" content="257450691090517" />
<meta name="fb:app_id" property="fb:app_id" content="1444385285850641" />
<meta name="description" content="Newsmax TV -- leading 24/7 cable news channel with live, breaking news, latest from Washington, NY and Hollywood!" /> 
<meta charset="UTF-8" /> 
<link href="/CMSPages/GetResource.ashx?stylesheetname=NewsmaxTVMain" type="text/css" rel="stylesheet"/>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WT653M');</script>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WT653M" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
<meta http-equiv="content-type" content="text/html; charset=UTF-8">
<meta property="fb:app_id" content="1444385285850641">
<meta property="fb:admins" content="10152174601587377" /> 

<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>
<link href='//fonts.googleapis.com/css?family=Roboto:400,100,300' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="//cdn.jsdelivr.net/emojione/2.1.4/assets/css/emojione.min.css">
<link href="/CMSStyles/css/main.css?v=95a82f36-9c40-45f0-86f1-39aa44db8b63" type="text/css" rel="stylesheet"/>

<script src="//cdn.jsdelivr.net/emojione/2.1.4/lib/js/emojione.min.js"></script>
<script src="/CMSScripts/NewsmaxTV/js/newsmaxtv.min.js?v=95a82f36-9c40-45f0-86f1-39aa44db8b63"></script>
<!-- <script src="//assets.adobedtm.com/7014b84c59a7140df850ba0669cdd515a2b62868/satelliteLib-901a5fea21c622cba5fda1689e226b13d134718d.js"></script> -->

<style>
	/* Kentico menu over navbar */
	.WPTTable .zone-head .wrapper {z-index: -1 !important;}
</style>
<!--A--> 
<link href="/App_Themes/NewsmaxTV/images/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link href="/App_Themes/NewsmaxTV/images/favicon.ico" type="image/x-icon" rel="icon"/>
<link href="/CMSPages/GetResource.ashx?_templates=25536" type="text/css" rel="stylesheet"/>

  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-63004a5c-329f-422f-881e-cdace17b89e5","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="JY9VC-48CBS-YLYC2-DW288-XRMLR",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JY9VC-48CBS-YLYC2-DW288-XRMLR",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsinkygxpcxa-f-27f79d489-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1111330","ak.ai":parseInt("663249",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"449c53d5","ak.r":36639,"ak.a2":e,"ak.m":"e2","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":48202,"ak.gh":"23.36.67.213","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1624733870","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==yA/Y/EUNN4Lch5+qOnIMx0N/hcGHywmta7KxJwdidC8HLEDEqHMysT3FLFv/Y1IwDPPLJscd8f6QHmsJq832VMCba99J6+1v1F62rbyLU6p07HjNycThRnvWv8xo/JaVMo9k4+wWtKptr0GmmhscUFme8vOvjFBnze7voWRUw1BoIPLpAqGrKcC8GeiPBOwTuREL3Re1VEFekzGHZJUGafXjYEfgm/mpgl59F2NMTco/N4AQ4ZOOp8PoPqSQtYPzzHyYk6fJbEWD2JEq6SZc5sBHaL6gF4Yj45b9KwYlACZ7JYAt2QozgjcfHHyETyB58lxN5mTGT1Kn3v3u6ELt0Yi6obamz4v4COQWA6kLHDtwVpdJbZ52v4i7/6n1DewNVnJsBC7/dnkhGdvhvXlYFAzgAVv5ppZvLRa4UepEXdk=","ak.pv":"4","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>
<body class="LTR Chrome ENUS ContentBody" >
    
    <form method="post" action="/Shows/Greg-Kelly-Reports/vid/1_76e6k7xf" id="form">
<div class="aspNetHidden">
<input type="hidden" name="__EVENTTARGET" id="__EVENTTARGET" value="" />
<input type="hidden" name="__EVENTARGUMENT" id="__EVENTARGUMENT" value="" />

</div>

<script type="text/javascript">
//<![CDATA[
var theForm = document.forms['form'];
if (!theForm) {
    theForm = document.form;
}
function __doPostBack(eventTarget, eventArgument) {
    if (!theForm.onsubmit || (theForm.onsubmit() != false)) {
        theForm.__EVENTTARGET.value = eventTarget;
        theForm.__EVENTARGUMENT.value = eventArgument;
        theForm.submit();
    }
}
//]]>
</script>


<script src="/WebResource.axd?d=pynGkmcFUV13He1Qd6_TZLZzH6xCVgpXiSzJRzotDuUJ5B9-37CsV8PRJhuGGEmiQYWNrrm8trAPGKgd3RIHMw2&amp;t=637460801481343508" type="text/javascript"></script>

<input type="hidden" name="lng" id="lng" value="en-US" />
<script type="text/javascript">
	//<![CDATA[

function PM_Postback(param) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); } if(window.CMSContentManager) { CMSContentManager.allowSubmit = true; }; __doPostBack('m$am',param); }
function PM_Callback(param, callback, ctx) { if (window.top.HideScreenLockWarningAndSync) { window.top.HideScreenLockWarningAndSync(1080); }if (window.CMSContentManager) { CMSContentManager.storeContentChangedStatus(); };WebForm_DoCallback('m$am',param,callback,ctx,null,true); }
//]]>
</script>
<script src="/ScriptResource.axd?d=uHIkleVeDJf4xS50Krz-yNPqUtrm5QUi8KupjDRp0qm2oj-HRl6D_2cMuS6Ylv2Jx70i95-O8SGkYe2s4LwXhe8l4ptcG1kjlg5AYQ8Aze3llb9l7uKJJ3iNqICbYJ_tN2m3U3La7frBLS1M0sUJDyYuQRi6nV2ShneMsx8pjHA1&amp;t=2fe674eb" type="text/javascript"></script>
<script src="/ScriptResource.axd?d=Jw6tUGWnA15YEa3ai3FadOit9FErCdNVLOZ49_AjidZN3Rnu-ks31yqPPBzILXuzMW2grWu4wDtllqN8Aml6yAozRE654YNxoxVKPnsqPmBwFX7t8qNRk5aSY0cwHd-GA_BKRPsgJx9YUPt3PIkJv2NgxVJNMQESh6gcYRQHyME1&amp;t=2fe674eb" type="text/javascript"></script>
<script type="text/javascript">
	//<![CDATA[

var CMS = CMS || {};
CMS.Application = {
  "language": "en",
  "imagesUrl": "/CMSPages/GetResource.ashx?image=%5bImages.zip%5d%2f",
  "isDebuggingEnabled": false,
  "applicationUrl": "/",
  "isDialog": false,
  "isRTL": "false"
};

//]]>
</script>
<div class="aspNetHidden">

	<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="A5343185" />
	<input type="hidden" name="__SCROLLPOSITIONX" id="__SCROLLPOSITIONX" value="0" />
	<input type="hidden" name="__SCROLLPOSITIONY" id="__SCROLLPOSITIONY" value="0" />
</div>
    <script type="text/javascript">
//<![CDATA[
Sys.WebForms.PageRequestManager._initialize('manScript', 'form', ['tctxM',''], [], [], 90, '');
//]]>
</script>

    <div id="ctxM">

</div>
    
<!-- station: 08 -->

<div class="zone-head row">
    <div class="header container">
        <div class="wrapper wrapper-navbar wrapper-no-padding wrapper-fixed  wrapper-transparent skrollable skrollable-after" data-0="background-color:rgba(0,0,0,0);border-bottom:1px solid rgba(255,255,255,.12);" data-150="background-color:rgba(0,0,0,.9);border-bottom:1px solid rgba(255,255,255,0);">
            <nav class="navbar navbar-inverse navbar-transparent">

                <div class="col-md-12">
                    <div class="navbar-header">
                        <button aria-expanded="false" class="navbar-toggle collapsed" data-target="#navbar" data-toggle="collapse" type="button">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                        <a class="navbar-brand font-sm " href="/"><img src="/CMSScripts/NewsmaxTV/images/logos/Newsmax-TV-White.png" /><span class="tagline">Real News for Real People</span></a>
                        <!--<a class="navbar-brand font-sm dim" href="/NewsmaxTV2"><img src="/CMSScripts/NewsmaxTV/images/logos/Newsmax-TV2-White.png" /><span class="tagline">Real Documentaires.</span></a>-->
                    </div>
                    
    
                    <div aria-expanded="false" class="navbar-collapse collapse" id="navbar" style="height: 1px;">
                    <ul class="nav navbar-nav navbar-right">
                        <li class=""><a href="/">Live</a></li>
                        <li><a href="/#schedule-section">Schedule</a></li>
                        <li><a href="/shows" class="">Shows</a></li>
                        <!--<li class="hidden"><a href="#trending-section">Trending</a></li>-->
                        <li class="hidden"><a href="/host-bios" class="">Host Bios</a></li>
                        <li><a href="/findus" class="">Find Newsmax TV</a></li>
                        <li><a href="/feedback" class="">Viewer Feedback</a></li>
                        <!--<li class="search"><a href="#"><input type="search" class="searchbox nmSearchInput" placeholder="Search Newsmax TV"  /><i class="fa fa-search nmBtnSearch"></i></a></li>-->
                    </ul>
                    </div>
                </div>
            </nav>
        </div>
    </div>
</div> <script type="text/javascript">
    (function ($, d) {
        var search = {
            formSubmit: function () {
                var f = document.createElement('form');
                $(f).appendTo('body');
                $(f).attr('method', 'post');
                $(f).attr('action', '/tvsearch');

                var i = document.createElement('input');
                $(f).append(i);
                $(i).attr('name', 'q');
                $(i).val($('.nmSearchInput').val() || $('.SearchInput').val());
                $(f).submit();
            },

            validate: function () {
                return ($('.nmSearchInput').val().length > 0 || $('.SearchInput').val().length > 0) ? true : false;
            }
        }

        $(d).ready(function () {
            $('.nmBtnSearch').click(function (e) {
                e.preventDefault();
                (search.validate()) ? search.formSubmit() : [];
            });

            $('.nmSearchInput')

            .click(function (e) {
                $(this).attr('placeholder','');
                e.preventDefault();
            })

            .keydown(function (e) {
                if (e.keyCode == 13) {
                    (search.validate()) ? search.formSubmit() : [];
                    return false;
                }
            });
            
            $('.SearchInput')
            .keydown(function (e) {
                if (e.keyCode == 13) {
                    (search.validate()) ? search.formSubmit() : [];
                    return false;
                }
            });

            $('.navbar-collapse a').on('click', function (e) {
                    if (deviceDetector().isMobile() && !$(e.target).hasClass('nmBtnSearch') && !$(e.target).hasClass('nmSearchInput')) {
                           if($(e.target).attr('href').match('#')){
                                $('.navbar-toggle').click();
                                e.preventDefault();
                            }
                    }
            });
            

        });
    })(window.jQuery, this);
</script>
<style>
.dim {opacity: 0.8;filter: alpha(opacity=80);}
</style>



<div class="zone-content">
  <div class="row">
    <div class="col-md-9 col-xs-12 no-padding">
			<div class="row zone-player-shows">
				<div class="player col-md-12">
					
<div class="video col-md-12 no-padding" id="nmx_vplayer"></div>
<script src="https://cdnapisec.kaltura.com/p/2216081/embedPlaykitJs/uiconf_id/46323401?autoembed=true&targetId=nmx_vplayer&entry_id=1_76e6k7xf"></script>


<div class="alert alert-info alert-flash col-md-12 hidden">
    <a href="#" class="close" data-dismiss="alert" aria-label="close" title="close">×</a>
    <div id="flashcontent"> 
        <p><strong>In order to play our videos you need to have Flash installed.</strong></p> 
        <p><strong>Click below to install the latest version and then try again.</strong></p> 
        <p><a target="_blank" href="https://www.adobe.com/go/getflashplayer" class="btn btn-default btn-primary btn-sm">Download Now</a></p> 
    </div>
</div>

<script>
    $(function() {

        // Player responsive support
        var refactor = function () {
            var o = $('#nmx_vplayer');
            var w = o.width();
            var h = w / 1.7647;

            o.height(h);
        };

        window.onresize = function () {
            refactor();
        }

        refactor();

    });
</script>
<script type="application/ld+json">{"@context": "http://schema.org","@type": "VideoObject","name": "Greg Kelly Reports (6/25/21)","description": "Greg and guests discuss politics and news of the week","thumbnailUrl": "https://cfvod.kaltura.com/p/2216081/sp/221608100/thumbnail/entry_id/1_76e6k7xf/version/100021","uploadDate": "6/25/2021 10:40:47 PM","duration": "3597259","contentUrl": "http://www.newsmaxtv.com/vod?ooid=1_76e6k7xf","embedUrl": "https://cdnapisec.kaltura.com/p/2216081/sp/221608100/embedIframeJs/uiconf_id/37258991/partner_id/2216081?autoembed=true&entry_id=1_76e6k7xf&playerId=kaltura_player_1494355251&width=560&height=315"}</script>
<div class="titlebar col-xs-12 col-md-12 no-padding">
    <div>
        <div class="col-xs-10 ">
            <h3 class="main-vid-title"></h3>
            <h6 class="main-vid-descr"></h6>
        </div>

        <a href="#" class="share col-xs-2 text-center no-padding">
             <h3><span class="hidden-xs">SHARE </span><i class="fa fa-share" aria-hidden="true"></i></h3>                                   
        </a>

    </div>
</div>

<script type="text/javascript">

    function setKalturaPlayerInformation(entry) {
        $('.main-vid-title').html(entry.name);
        $('.main-vid-descr').html(entry.description);
    }

</script>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12 no-padding">
					




				</div>
			</div>
			<div class="row">
				<div class="col-md-12 no-padding">
					

 <div  class="striped-dark col-md-12 col-xs-12"> 
    <div class="col-xs-12">
        <h1>Previous Shows</h1>
    </div>
    <div id="previous-shows" class="col-md-12 col-xs-12">
    </div>
</div>

<script>

     //@ this requires owlcarousel.js as a dependency
     //@ and Jquery ofcourse :)           
     (function ($, d) {

         var recent = {
             endpoint: '/kalturaservice.svc/GetLatestAssetsByCategory?category_ids=151016961',

             carousel: '#previous-shows',

             carouselOptions: {
                 items: 4,
                 slideSpeed: 200,
                 navigation: true,
                 navigationText: [
                 "<i class='fa fa-chevron-left'></i>",
                 "<i class='fa fa-chevron-right'></i>"]
             },

             init: function () {
                var _this = this;
                $.getJSON(_this.endpoint, function (data) {
                    data = JSON.parse(data);
                    $(_this.carousel).html('');
                    $.each(data.Objects, function (i, v) {
                        $(_this.carousel).append(_this.template(v));
                        (i == data.Objects.length - 1) ? _this.runlast() : [];
                    });
                });
             },

             cleanUrl:function(u){
                  return u.replace(/[^A-Za-z0-9 ]/g, '').replace(/\s{2,}/g, ' ').replace(/\s/g, "-");
             },

             cdnify: function (i) {
                 return 'https://www.nmax.tv/NewsmaxVideoServices/api/image?uri=' + i + '&width=300&height=175';
             },

             buildImgUrl: function (i) {
                 return i + '&width=300&height=175';
             },

             template: function (o) {

                return '<div class="nmTVListItems contentBox" id="' + o.Id + '">' +
                            '<a href="' + location.href.split('/vid/')[0] + '/vid/' + o.Id + '">' +
                                '<img src="' + this.buildImgUrl(o.ThumbnailUrl) + '" />' +
                            '</a>' +
                            '<div>' +
                                '<div>' +
                                    '<h6>' +
                                        '<a href="' + location.href.split('/vid/')[0] + '/vid/' + o.Id + '">' +
                                            o.Name +
                                        '</a>' +
                                    '</h6>' +
                                '</div>' +
                                '<div class="col-xs-6 no-padding">' +
                                    moment.unix(o.CreatedAt).format('MMMM Do, YYYY') +
                                '</div>' +
                                '<div class="col-xs-6 no-padding pull-right">  ' + 
                                    '<a href="' + location.href.split('/vid/')[0] + '/vid/' + o.Id + '">' +
                                    '<span class="fa-icon">Watch <i class="fa fa-television"></i></span></a>' +
                                    '<span> | </span>' +
                                    '<a href="" class=""><span class="fa-icon share">Share <i class="fa fa-share share"></i></span></a>' +
                                '</div>' +
                            '</div>' +   
                        '</div>';
             },

             runlast: function () {
                 var _this = this;
                 $(_this.carousel).owlCarousel(_this.carouselOptions);
                 window.initShare();
                 window.initList();
             }
         };

         $(d).ready(function () {
             recent.init();
         });

     })(window.jQuery, this);

</script>




<style>
    .clear {clear: both;}
    .find-us h5 {padding-top: 0;}
</style>
    <div class="find-us col-md-12 col-xs-12 striped-darker">
        <div class="col-md-6 col-sm-6 col-xs-12">
                <h1>Find us on:</h1>
        </div>
        <!--<div class="col-md-6 col-sm-6 col-xs-12 text-right hidden-xs">
                <a href="/findus"><h5>Find more... <i class="fa fa-chevron-circle-right"></i></h5></a>
        </div> -->
        <div class="clear"></div>

        <div>
            <h4>Cable:</h4>
            <div style="margin-left:20px;">
                <div class="logo-cont col-xs-10">
                    <div class="logos col-sm-2 col-xs-4"><img src="/NewsmaxTV/media/findus/comcast.png"></div>
                    <div class="logos col-sm-2 col-xs-4"><img src="/NewsmaxTV/media/findus/direct.png"></div>
                    <div class="logos col-sm-2 col-xs-4"><img src="/NewsmaxTV/media/findus/dish.png"></div>
                    <div class="logos col-sm-2 col-xs-4"><img src="/NewsmaxTV/media/findus/verizon.png"></div>
                    <div class="logos col-sm-2 col-xs-4"><img src="/NewsmaxTV/media/findus/uverse.png"></div>
                    <div class="logos col-sm-2 col-xs-4"><img src="/NewsmaxTV/media/findus/optimum.png"></div>
                </div>
                <div class="col-xs-2">
                    <a href="/findus"><h5 style="margin-top:70px;">Find more... <i class="fa fa-chevron-circle-right"></i></h5></a>
                </div>
            </div>
            <div class="clear"></div>
        </div>

        <div>
            <h4>OTT &amp; Mobile:</h4>
            <div style="margin-left:20px;">
                <div class="logo-cont col-xs-10">
                    <div class="logos col-sm-2 col-xs-4"><a href="https://www.youtube.com/user/NewsmaxTV" target="_blank"><img src="/NewsmaxTV/media/findus/youtube.png"></a></div>
                    <div class="logos col-sm-2 col-xs-4"><a href="https://www.amazon.com/Newsmax-Media-Inc-TV/dp/B00QXBIC6O/" target="_blank"><img src="/NewsmaxTV/media/findus/amazon.png"></a></div>
                    <div class="logos col-sm-2 col-xs-4"><a href="https://channelstore.roku.com/details/24699/newsmax-tv" target="_blank"><img src="/NewsmaxTV/media/findus/roku.png"></a></div>
                    <div class="logos col-sm-2 col-xs-4"><a href="https://itunes.apple.com/us/app/newsmax/id878180850?mt=8" target="_blank"><img src="/NewsmaxTV/media/findus/apple.png"></a></div> 
                    <div class="logos col-sm-2 col-xs-4"><a href="https://play.google.com/store/apps/details?id=com.fli.android.newsmaxapp" target="_blank"><img src="/NewsmaxTV/media/findus/android.png"></a></div>
                    <div class="logos col-sm-2 col-xs-4"><a href="https://pluto.tv/live-tv/newsmax-tv" target="_blank"><img src="/NewsmaxTV/media/findus/pluto.png"></a></div>
                </div>
                <div class="col-xs-2">
                    <a href="/findus"><h5 style="margin-top:64px;">Find more... <i class="fa fa-chevron-circle-right"></i></h5></a>
                </div>
            </div>
            <div class="clear"></div>
        </div>
                        
        <div class="col-xs-12">
            <h5>Get Newsmax on your cable, call us at: 844-500-6397</h5>
        </div>

        <div class="col-xs-12 text-center hidden-sm hidden-md hidden-lg hidden-xl">
                <a href="/findus"><h5>Find more... <i class="fa fa-chevron-circle-right"></i></h5></a>
        </div> 
    </div> <!-- end find us --><div class="nmfn-carousel col-md-12 col-xs-12">
<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/FP81wZePAzMacXWoBc8imb/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]" data-display-within-iframe="true"></script>
</div><input type="hidden" name="p$lt$ctl01$pageplaceholder$p$lt$ctl00$pageplaceholder$p$lt$ctl02$EmailSignup$hdnPromoCode" id="p_lt_ctl01_pageplaceholder_p_lt_ctl00_pageplaceholder_p_lt_ctl02_EmailSignup_hdnPromoCode" value="10235652inac" />
<input type="hidden" name="p$lt$ctl01$pageplaceholder$p$lt$ctl00$pageplaceholder$p$lt$ctl02$EmailSignup$hdnSignUpList" id="p_lt_ctl01_pageplaceholder_p_lt_ctl00_pageplaceholder_p_lt_ctl02_EmailSignup_hdnSignUpList" value="246,462" />

<div class="subscribe col-md-12 col-xs-12">
    <div class="col-xs-12"><h1>Subscribe</h1></div>
    <div class="col-xs-12"><h3>Get free Newsmax TV alerts for breaking news, latest shows, and guests</h3></div>
    <div id="signupFormWrapper2" class="col-xs-12">
        <div class="form-inline">
            <div class="form-group col-xs-12 col-md-3">
                <div class="signupError">
                    <span id="signupEmailError"></span>
                </div>
                <input type="text" class="form-control" id="signUpEmail" name="signUpEmail" placeholder="Email">
            </div>
            <div class="form-group col-xs-12 col-md-3">
                <div class="signupError"></div>
                <select class="signupInputDrop" id="signupCountryDrop" name="signupCountryDrop"></select>
            </div>
            <div class="form-group col-xs-12 col-md-3">
                <div class="signupError">
                    <span id="signupZipError"></span>
                </div>
                <div class="ZipCodeGroup">
                    <input type="text" class="form-control" id="signUpZip" name="signUpZip" placeholder="Zip Code">
                </div>
            </div>
            <div class="form-group col-xs-12 col-md-3"><button type="submit" class="btn btn-primary signupSubmit">Sign up</button></div>
        </div>
        <div id="progress">&nbsp;</div>
        <div class="signupPrivacy col-xs-12">
            <a href="http://www.newsmax.com/PrivacyStatement" target="_blank">Privacy</a>: We never share your email.
        </div>
    </div>
</div>

				</div>
			</div>
    </div>
    <div class="col-md-3 col-xs-12 no-padding">
			<div class="row">
				<div class="col-md-12 zone-content-box">
					
<div class="row">
	<div class="col-md-12">
		<img src="/NewsmaxTV/media/Shows/gregkellyreports-300.png?ext=.png" class="img-responsive">
	</div>
	<div class="col-md-12">
		<p><img src="/NewsmaxTV/media/Shows/Hosts/kelly-200.png?ext=.png" class="pull-left">The hardest-hitting stories from coast to coast: We take you from the Beltway to the Rust Belt and beyond — never forgetting we’re here to enlighten, expose, inform, and spotlight the stories that matter to you.</p>
	</div>
</div>
<div style="margin-top:100px;"><script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/DjRRLMGNV95jMGbwE4auUW/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]" data-display-within-iframe="true"></script></div>
				</div>
			</div>
			<div class="row">
				<div class="col-md-12 zone-content-box">
					

<style>
    .video-lists h6 {margin-bottom:0;}
</style>

<div class=""> 
    <div class="col-xs-12">
        <h1>Latest Videos</h1>
    </div>
<div class="video-lists"></div>
</div>

<script>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</script>
				</div>
			</div>
    </div>
  </div>
</div>

<div class="zone-foot row">
<div class="footer col-md-12">
<div class="col-md-12">
<div class="major-links col-md-12">
<h4><a href="http://www.newsmax.com/">NEWSMAX.COM</a> <a class="active" href="http://www.newsmaxtv.com/">TV</a> <a href="http://www.newsmax.com/health">HEALTH</a> <a href="http://www.newsmax.com/finance">FINANCE</a> <a href="http://www.newsmax.com/world">WORLD</a></h4>
</div>

<div class="minor-links col-md-12">
<h5><a href="http://www.newsmax.com/contact">Contact</a> <a href="/help">Help</a> <a href="http://www.newsmax.com/advertise">Advertise</a> <a href="http://www.newsmax.com/rss">RSS</a> <a href="http://www.newsmax.com/archives">Archives</a> <a href="http://www.newsmax.com/Links/">Links</a> <a href="http://www.newsmax.com/PrivacyStatement">Privacy policy</a> <a href="http://www.newsmax.com/TermsConditions">Terms &amp; Conditions</a></h5>
</div>

<div class="legal col-md-12">Newsmax.com | America&#39;s News Page | &copy;2021&nbsp;Newsmax Media, Inc. | All Rights Reserved</div>
</div>
</div>
</div>
<script type="text/javascript" language="javascript">

var now = new Date();
jQuery("#nmTodaysDate").html(now.format("dddd MMMM dd,  yyyy"));
jQuery("#nmYear").html(now.format("yyyy"));

</script>

<!-- Share Modal -->
<div class="modal fade" id="shareModal" tabindex="-1" role="dialog" aria-labelledby="nmxShareModal" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
             <div class="modal-logo"><img src="/App_Themes/NewsmaxTV/share/images/nmx-share-logo.png"></div>
      </div>
      <div class="modal-body">
         <div class="row social-btns">
            <div class="col-xs-3 col-md-2"><a href="#" id="fb" target="_blank"><img src="/App_Themes/NewsmaxTV/share/images/fb-img.png"></a></div>
            <div class="col-xs-3 col-md-2"><a href="#" id="tw" target="_blank"><img src="/App_Themes/NewsmaxTV/share/images/twitter-img.png"></a></div>
            <div class="col-xs-3 col-md-2"><a href="#" id="ld" target="_blank"><img src="/App_Themes/NewsmaxTV/share/images/linked-img.png"></a></div>
            <div class="col-xs-3 col-md-2"><a href="#" id="tb" target="_blank"><img src="/App_Themes/NewsmaxTV/share/images/tumblr-img.png"></a></div>
            <!--<div class="col-xs-3 col-md-2"><a href="#" id="em" target="_blank"><img src="/App_Themes/NewsmaxTV/share/images/email-img.png"></a></div>-->
        </div>
      </div>
      <div class="modal-footer">
           <div class="description text-left"></div>
           <!--<button type="button" class="btn btn-primary copy-url" id="copy-url" data-clipboard-text="lol">Copy URL</button>-->
           <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
      </div>
    </div>
  </div>
</div>  
<!-- <script type="text/javascript">_satellite.pageBottom();</script> -->
    
    

<script type="text/javascript">
//<![CDATA[

var callBackFrameUrl='/WebResource.axd?d=beToSAE3vdsL1QUQUxjWdRf_wLHt5Kyr9__rqDURqY-WKR6pyl7GIUiyULPGeOoBuumx3GMbn0C4zTg6eu4BMw2&t=637460801481343508';
WebForm_InitCallback();
theForm.oldSubmit = theForm.submit;
theForm.submit = WebForm_SaveScrollPositionSubmit;

theForm.oldOnSubmit = theForm.onsubmit;
theForm.onsubmit = WebForm_SaveScrollPositionOnSubmit;
//]]>
</script>
  <input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />
  <script type="text/javascript">
      //<![CDATA[
      if (window.WebForm_InitCallback) {
        __theFormPostData = '';
        __theFormPostCollection = new Array();
        window.WebForm_InitCallback();
      }
      //]]>
    </script>
  </form>
</body>
</html>
